K3.04 - unseen by radiosity

pandras81
Posts: 9
Joined: Tue Jul 24, 2012 1:08 pm

K3.04 - unseen by radiosity

Postby pandras81 » Sun Sep 29, 2019 9:22 pm

Hi!

First of all I have to tell you I really like K3. It's super fast, and really nice quality. I've started with Janusz's tutorial and found some functions that doesn't seem to work. I've attached some test images. 1st cube normal options, 2nd unseen by camera, 3rd unseen by rays, 4th unseen by radiosity. So there's the problem: kray still renders radiosity if it's set unseen, which can be a problem rendering backgrounds. I've also tried setting the indirect rays to 0 in surface editor, then the material got black.

Another question: is there a way to add ambient occlusion in nodes? I've used AO or eegrit in some of my surfaces in K2.5 and I'm missing that function.
Attachments
3 render LW.jpg
2 render K3.jpg
1 render K3_indirect rays 0.jpg

User avatar
Janusz Biela
Posts: 3998
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: K3.04 - unseen by radiosity

Postby Janusz Biela » Mon Sep 30, 2019 8:17 am

Thanks for your attend, it is already on bug tracker waiting for G. 8)
http://www.kraytracing.com/bugtracker/i ... ask_id=275

Please always check K3 bug tracker status...it can save your time.

User avatar
Janusz Biela
Posts: 3998
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: K3.04 - unseen by radiosity

Postby Janusz Biela » Mon Sep 30, 2019 8:20 am

AO is build in K3 Core and GUI but is not working as shader or blending mode.


Return to “Bug report”

Who is online

Users browsing this forum: No registered users and 1 guest