Strange distorted render ?

Post your tutorials and help questions in this forum
Post Reply
ZodiaQ
Posts: 361
Joined: Mon Mar 25, 2013 4:52 pm

Strange distorted render ?

Post by ZodiaQ » Thu May 03, 2018 5:18 pm

All of a sudden my render machine starts giving a strange distorted render.
While my other machine renders the same scene just fine.
Tried rebooting and re-installing kray.
Seems to be only this scene for now ...
Win 7 Pro LW 11.6.3 Kray 2.57

Any ideas, don't know where to look, never seen this before...
weird.jpg

ZodiaQ
Posts: 361
Joined: Mon Mar 25, 2013 4:52 pm

Re: Strange distorted render ?

Post by ZodiaQ » Fri May 04, 2018 10:42 am

I tried some things and rendered overnight same scene on 2 different machines with result :

pc 1
bad.jpg
bad.jpg (96.49 KiB) Viewed 987 times
pc 2
good.jpg
good.jpg (101.69 KiB) Viewed 987 times
I am baffled, if it would be software / program / cpu error it would render all scenes erratic on pc1 (which it doesn't)
If it would be corrupted scene / objects it would render erratic on all machines

What is going on here?

User avatar
Janusz Biela
Posts: 4012
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Strange distorted render ?

Post by Janusz Biela » Fri May 04, 2018 11:34 am

when you have that error on one machine try maybe this (of course on the same computer):
- open clean Lightwave
- import whole scene (Load Items from Scene) without Kray
- save scene (so in lws is no commands from Kray - pure lws)
- open scene again from new opened Lightwave
- open new and fresh Kray and add setting manually (important!) - do not import anything.

ZodiaQ
Posts: 361
Joined: Mon Mar 25, 2013 4:52 pm

Re: Strange distorted render ?

Post by ZodiaQ » Fri May 04, 2018 1:19 pm

I opened new scene, imported everything except kray, saved scene
re-opened scene and added Kray with new manual settings but still no luck.

It did render correctly on my other machine so I am not in trouble.
Let's hope this is a freaky one-time glitch

User avatar
Janusz Biela
Posts: 4012
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Strange distorted render ?

Post by Janusz Biela » Fri May 04, 2018 3:51 pm

AVLKray wrote:I opened new scene, imported everything except kray, saved scene
re-opened scene and added Kray with new manual settings but still no luck.

It did render correctly on my other machine so I am not in trouble.
Let's hope this is a freaky one-time glitch
If you want send me scene with problem via pm and wetransfer. It can be very rare bug.

Post Reply