Anti aliasing area light

Post your tutorials and help questions in this forum
doug1138
Posts: 6
Joined: Thu Jul 09, 2009 9:18 pm

Anti aliasing area light

Postby doug1138 » Thu Dec 22, 2016 2:51 am

I'm using Kray 2.2 with layout 2015.1

The render I'm getting is great except where the area light hits the wall. You can see aliasing or stepping in the image. I have the area light set to Compute with luminosity
Image

It doesn't seem to matter what settings I change they remain consistent. Any tips on eliminating that?

Thanks
Doug

doug1138
Posts: 6
Joined: Thu Jul 09, 2009 9:18 pm

Re: Anti aliasing area light

Postby doug1138 » Thu Dec 22, 2016 5:45 am

I may have answered my own question... I upped the light samples to 6 (in the render globals panel) and the problem seems to have cleared up.

User avatar
Janusz Biela
Posts: 3990
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Anti aliasing area light

Postby Janusz Biela » Thu Dec 22, 2016 9:40 am

In this corner You can use:
- Area Light (actual in scene) but then you must increase Area Light Quality and render long
- LEM - just luminosity panel - then is better render in QMC mode.

Here setting for minimum quality for Area Light:
Screenshot 2016-12-22 09.37.46.png


Here maximum quality (over that is unprofitable raising amount of rays):
Screenshot 2016-12-22 09.37.56.png



I suggest to use QMC system and LEM lights. In this moment the best option for rendering.

doug1138
Posts: 6
Joined: Thu Jul 09, 2009 9:18 pm

Re: Anti aliasing area light

Postby doug1138 » Thu Dec 22, 2016 5:28 pm

Thanks for the response.

Forgive my ignorance but I can't seem to find any info on LEM. Is that a KRAY thing? Or simply a luminous polygon in Lightwave?

User avatar
vgabex
Posts: 132
Joined: Sat Dec 09, 2006 2:47 pm
Location: Hungary

Re: Anti aliasing area light

Postby vgabex » Thu Dec 22, 2016 7:03 pm

LEM = Light Emitting Material = Luminous polygon in Lightwave

User avatar
Janusz Biela
Posts: 3990
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Anti aliasing area light

Postby Janusz Biela » Thu Dec 22, 2016 10:53 pm

Here you have settings.

LEM:
ScreenShot267.png


If you want hide LEM in scene (only light will be visible, like Area Light):

1.Select in Kray GUI Unseen by Rays Casts Light
ScreenShot269.png


2.In LW select Unseen:
ScreenShot268.png


Your LEM starts be invisible, giving only light.

Here scene:
LEM.7z
(4.91 KiB) Downloaded 74 times

LEM.jpg


Return to “Help and Tutorials”

Who is online

Users browsing this forum: No registered users and 1 guest