K3 - LW 2015.3 install problem

Post your tutorials and help questions in this forum
pandras81
Posts: 9
Joined: Tue Jul 24, 2012 1:08 pm

K3 - LW 2015.3 install problem

Postby pandras81 » Thu Sep 26, 2019 11:47 am

Hi Everybody!

I'm having trouble installing K3. Any function I try out freezes lightwave, only licence tool works. Shader mods, options, it stops from everything.

I've installed everything according to instructions (K3 folder, opendenoiser etc...) I've tried demo too. It's the same.

Can someone help me what may be the problem?

Alexis
Posts: 103
Joined: Mon Aug 02, 2010 10:32 am
Location: France
Contact:

Re: K3 - LW 2015.3 install problem

Postby Alexis » Thu Sep 26, 2019 4:34 pm

Hello,

I had the same problem in the beginning with the K3.04. After a complete uninstall of lightwave, removal of config files and reinstallation, it works.

User avatar
Janusz Biela
Posts: 3998
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: K3 - LW 2015.3 install problem

Postby Janusz Biela » Thu Sep 26, 2019 7:43 pm

Installation is very simple....can not be easier then put all files in one folder...

pandras81
Posts: 9
Joined: Tue Jul 24, 2012 1:08 pm

Re: K3 - LW 2015.3 install problem

Postby pandras81 » Fri Sep 27, 2019 9:36 am

Thank you Alexis. I've actually tried it, but I'll try again.

Janusz, your comment was absolutely not helping...... It's obvious that I've copied the neccessary files to the correct folders, as I have said. Also Lightwave has all the functions, but it crashes from starting anything I try with K3 (only license tool works). I have two dual xeons. I've tried it on the other one and it works. Unfortunately, it's not my office computer.

So installation is really simple, thank you for pointing that out. But it's still not working for me. And I thought this is the forum, where I can get help from support, but it seems I'll have to get solution elsewhere.

User avatar
Janusz Biela
Posts: 3998
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: K3 - LW 2015.3 install problem

Postby Janusz Biela » Fri Sep 27, 2019 10:36 am

I helped with release Demo K3. There was full information how to do...is really simple but I want make it much more simpler so I wrote down pdf...for children :) :
https://www.kraytracing.com/pub/docs/Guide_for_K3.pdf

If you have still problem there is even more simpler way: Discord....I am on line there to help people 8)

pandras81
Posts: 9
Joined: Tue Jul 24, 2012 1:08 pm

Re: K3 - LW 2015.3 install problem

Postby pandras81 » Fri Sep 27, 2019 7:32 pm

I managed to solve the problem. After consulting with Janusz on DISCORD, I tried and failed to update my outdated windows 10. I reinstalled windows up to date, and K3 works fine. Thanks for the help.


Return to “Help and Tutorials”

Who is online

Users browsing this forum: No registered users and 2 guests