Object ID buffer??

ZodiaQ
Posts: 350
Joined: Mon Mar 25, 2013 4:52 pm

Object ID buffer??

Postby ZodiaQ » Tue Mar 26, 2019 12:41 pm

I noticed that Object ID buffer doesn't respect layers anymore? (3.02)
It used to be that every layer within an object had a different color.
Now all layers of an object have the same color which is kind of a problem in my workflow

User avatar
Janusz Biela
Posts: 3987
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Object ID buffer??

Postby Janusz Biela » Tue Mar 26, 2019 7:34 pm

AVLKray wrote:I noticed that Object ID buffer doesn't respect layers anymore? (3.02)
It used to be that every layer within an object had a different color.
Now all layers of an object have the same color which is kind of a problem in my workflow

Ok thanks.
Will check it.

ZodiaQ
Posts: 350
Joined: Mon Mar 25, 2013 4:52 pm

Re: Object ID buffer??

Postby ZodiaQ » Fri Mar 29, 2019 10:52 am

Can you confirm this is a bug...

User avatar
Janusz Biela
Posts: 3987
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Object ID buffer??

Postby Janusz Biela » Fri Mar 29, 2019 1:32 pm

AVLKray wrote:Can you confirm this is a bug...


Soon...I am very busy at the moment. I think I will do it over weekend + I have to prepare one bug for G. with black surfaces.

User avatar
Janusz Biela
Posts: 3987
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Object ID buffer??

Postby Janusz Biela » Fri Mar 29, 2019 8:43 pm

Ok I confirm. Posted on bug tracker.
Thanks!

ZodiaQ
Posts: 350
Joined: Mon Mar 25, 2013 4:52 pm

Re: Object ID buffer??

Postby ZodiaQ » Sat Mar 30, 2019 8:24 pm

Thanks!

User avatar
Janusz Biela
Posts: 3987
Joined: Mon Mar 13, 2006 10:39 am
Location: Finland
Contact:

Re: Object ID buffer??

Postby Janusz Biela » Sat Jun 08, 2019 7:20 pm

Fixed.
Wait for next release soon.


Return to “Bug report”

Who is online

Users browsing this forum: No registered users and 0 guests