Page 1 of 1

Clip map not support kray 2.59 for lw 2015.2

Posted: Thu Jul 16, 2015 6:41 am
by Keraressi Abdelkarim
hey folks. i think kray 2.59 can read clip map with lightwave 2015.2 (build 2838) version anyone can check it pls ?

for me not work

Re: Clip map not support kray 2.59 for lw 2015.2

Posted: Thu Jul 16, 2015 12:19 pm
by Janusz Biela
lightwave3d wrote:hey folks. i think kray 2.59 can read clip map with lightwave 2015.2 (build 2838) version anyone can check it pls ?

for me not work

I posted this to G. already.

Re: Clip map not support kray 2.59 for lw 2015.2

Posted: Thu Jul 16, 2015 4:46 pm
by Keraressi Abdelkarim
Thank You!